VMware vCenter 6.5 | Failed to connect to SSO

VMware vCenter 6.5 | Failed to connect to SSO

[vc_row][vc_column][vc_column_text]Beim Ausrollen einer neuen VCSA Appliance bin ich auf folgendem Fehler gestoßen.[/vc_column_text][vc_empty_space][qodef_blockquote text=“Unable to connect to vCenter Single Sign-On: Failed to connect to SSO; uri:https:///sso-adminserver/sdk/vsphere.local“ title_tag=“h3″][vc_empty_space][vc_single_image image=“1513″ img_size=“large“ alignment=“center“ style=“vc_box_rounded“ onclick=“link_image“][vc_empty_space][vc_column_text]Nach kurzer Fehlersuche konnte ich den Dienste VMware Identity Management als Fehlerquelle identifizieren. Dieser kann im zweiten Installationsprozess nicht gestartet werden. Somit bricht die Installation ab und muss wiederholt werden.[/vc_column_text][vc_empty_space height=“20px“][vc_column_text]Im VMware Forum bin ich auf einen interessanten Eintrag gestoßen.[/vc_column_text][vc_empty_space height=“20px“][vc_column_text]Zuerst muss eine funktionierende DNS Auflösung sichergestellt sein (Forward sowie Reverse Lookup müssen funktionieren). Sollte es immer noch nicht funktionieren hilft folgender Workaround. Anscheinend hat es etwas mit der IPv6 Konfiguration / Namensauflösung zu tun.[/vc_column_text][vc_empty_space height=“20px“][vc_column_text]Nach dem ersten Schritt der Installation (Deploy VM) muss der Assistent vollständig ausgefüllt werden. Bevor aber die Installation abgeschlossen wird, ist die Hosts Datei der VCSA zu editieren. Entweder per Konsole oder SSH verbinden und folgenden Eintrag zur /etc/hosts Datei hinzufügen[/vc_column_text][vc_empty_space height=“20px“][qodef_blockquote text=“::1 localhost.localdom localhost“ title_tag=“h3″][vc_empty_space][/vc_column][/vc_row]

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.